The Uuttitan Community Forums
 
HomeRegisterLog in

Share | 
 

 Not Again e_e

View previous topic View next topic Go down 
AuthorMessage
Pialga93

avatar

Posts : 717
UT points : 3373
Join date : 2009-11-02
Age : 24
Location : Illinois

PostSubject: Not Again e_e   Mon Oct 04, 2010 6:14 pm

Well this may sound familiar to some of you. Videos only seem load for about a minute, then stop loading. It was just fixed a month ago, now it's messed up again Mad . The Ccleaner seemed to fix it last time, but it's not helping this time. Why! Someone help me! I don't want to deal with this again.
Back to top Go down
SoulSilverHeartGold

avatar

Posts : 2486
UT points : 4711
Join date : 2009-08-12
Age : 19
Location : Canada

PostSubject: Re: Not Again e_e   Mon Oct 04, 2010 6:15 pm

What? What are you trying to say....


Last edited by SoulSilverHeartGold on Mon Oct 04, 2010 6:18 pm; edited 1 time in total
Back to top Go down
http://youtube.com/digimonloverseason2
Pialga93

avatar

Posts : 717
UT points : 3373
Join date : 2009-11-02
Age : 24
Location : Illinois

PostSubject: Re: Not Again e_e   Mon Oct 04, 2010 6:17 pm

SoulSilverHeartGold wrote:
What? Wat are you trying to say....
videos only load a minute at max then just stop. Someone tell me why.
Back to top Go down
SoulSilverHeartGold

avatar

Posts : 2486
UT points : 4711
Join date : 2009-08-12
Age : 19
Location : Canada

PostSubject: Re: Not Again e_e   Mon Oct 04, 2010 6:20 pm

Pialga93 wrote:
SoulSilverHeartGold wrote:
What? What are you trying to say....
videos only load a minute at max then just stop. Someone tell me why.

That happens to me but it is longer, just run the cleaner and delete cookies, if that doesn't work, use firefox if that doesn't work, I don't know what to say.
Back to top Go down
http://youtube.com/digimonloverseason2
Sponsored content




PostSubject: Re: Not Again e_e   

Back to top Go down
 
Not Again e_e
View previous topic View next topic Back to top 
Page 1 of 1

Permissions in this forum:You cannot reply to topics in this forum
Uuttitan Forums :: Reality :: Had a bad day...-
Jump to: